
IBM Productivity Tools User 
Guide 

This guide gives you an overview of IBM® productivity tools features as well as instructions 
on how to work with all three editors. By default you don't have to configure IBM productivity 
tools, so you can start working with the editors. It is written for a non-technical end-user 
audience. 

 

This Guide has three major sections:  

� Section 1: Introduction  
This section provides a brief overview of the IBM productivity tools. 

� Section 2, including chapters two through six: Using the productivity tools 
This section instructs users on how to work with each of the three editors: Lotus 
Documents for word processing, Lotus Spreadsheets for spreadsheets, and Lotus 
Presentations for slide presentations.  

� Section 3, chapter 7: Resources 
This section lists resources where users can get further help on IBM productivity tools. 

 
Note: This guide is based on IBM® Lotus® Notes® 8 Beta version of the product. 

 

 

 

 

 

 

 

 

 



Table 1-1 Terminology 

 
Term or acronym  Definition  

Productivity tools  The three editors that are included with Lotus Notes 
8 

ODF Open Document Format 

Office suite A full-featured office productivity suite such as 
Microsoft® Office or WordPerfect Office  

Eclipse Eclipse is an open source community whose projects 
are focused on building an open development 
platform comprised of extensible frameworks, tools, 
and runtimes for building, deploying and managing 
software across the lifecycle of the product. 

Plug-in 
Software module that "plugs in" to the Eclipse 
platform in order to give it a specific additional 
functionality. 
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1 IBM Productivity Tools in IBM Lotus 
Notes 8 

1.1 IBM productivity tools highlights  

 

IBM Lotus Notes 8 will include a set of office productivity tools that support 
the Open Document Format (ODF) standard. These productivity tools 
include word processing, spreadsheet, and presentation capabilities. Users 
will be able to create, manage, edit, and import documents in ODF. The IBM 
productivity tools can also import and edit Microsoft Office documents and 
export those documents to ODF for sharing with ODF-complaint applications 
and solutions. 

Overall, the main characteristics that distinguish IBM productivity 
tools from other client application environments include the 
following:  

 These tools fully support with ODF standard. For customers, ODF 
ensures the ability to access, use, and maintain their documents over the 
long term without concern about end of life uncertainties or perpetual 
licensing and royalty fees. By using ODF-compliant tools, customers are 
not locked into one particular vendor for their productivity tools. ODF 
helps ensure interoperability and flexibility. These productivity tools are 
also currently available in IBM Workplace Managed Client TM. 
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Eclipse based plug-in. The plug-in architecture enables incremental 
ribution and upgrading of client capabilities, which results in a comm
r experience across all capabilities and provides the ability to turn on 
abilities when required (on demand). 

IBM productivity tool plug-ins are integrated with IBM Lotus Notes 8 to form
aborative platform for enterprise users. This enables users to work within 
context of a uniform platform instead of switching between multiple
lications. 

The ability to support a variety of client operating systems, including 
rosoft® Windows®, Linux® distributions (Red Hat and SUSE), and the 
le Mac OS, as well as a variety of mobile devices. In this way, IBM 

ductivity tools help maintain customer flexibility, 

 A rich set of templates for presentations, word processing documents, 
and spreadsheets are provided and can be easily managed through an 



internal template manager. 

 A design with a user focus makes the productivity tools easy to use 
without a big learning curve. Functions can be executed within optimized 
steps, with comprehensible UI entries. 

 The integrated toolbar and properties sidebar offer a quick property 
setting interface for users. With the integrated toolbar, users can access 
some object creating and modifying capabilities without referring to menu 
items. With the property setting sidebar right next to the editing area, 
users can work with most often used properties without launching a full 
property setting dialog box. 

 A system consistent look & feel is provided for visual optimization and 
comfort. 

1.2 What editors are included?  

Three editors are integrated with Lotus Notes: IBM Lotus Documents, IBM 
Lotus Presentations, and IBM Lotus Spreadsheets. File compatibility in 
general is also good.  

1.3 Support of ODF 
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 Open Document Format (ODF ), short for the OASIS Open Document 
mat for Office Applications, is an open document file format for saving and 
hanging editable office documents such as presentations, rich text 
uments, charts, and spreadsheets. 

 standard was publicly developed by a variety of organizations, is publicly 
essible, and can be implemented by anyone without restriction. The Open 
ument Format is intended to provide an open alternative to proprietary 
ument formats including the popular Microsoft Office file formats. 

 productivity tools now fully support the ODF standard by providing full 
formance with the ODF 1.0 specification. Productivity tools have the capa
pening and saving documents compliant with ODF and make ODF as defau
at. 

1.4 Productivity tools and traditional office suites 

The productivity tools are not designed to match a standalone office suite 
such as Microsoft Office on a feature-by-feature basis. Instead, the 
productivity tools are meant to be an alternative for users who perform 
relatively basic document viewing and editing tasks. In general, the 
productivity tools implement the 80-20 rule when it comes to including 



features in the product.  

Certain sets of users do not require a full office suite such as Microsoft Office. 
Their work may require them to view, and in some cases create or edit, basic 
Microsoft Office documents. This class of users is well served by the 
productivity tools found in IBM Lotus Notes 8. The productivity tools support 
Microsoft Office document formats and enable users to read these 
documents. The productivity tools also provide editing capabilities that almost 
rival the feature set in a full office suite. These features enable users to 
create or edit existing documents with ease.  

1.4.1 Compatibility with Microsoft Office 

Microsoft Office documents, including PowerPoint, Word, and Excel 
documents can be opened and edited with IBM productivity tools without 
losing formatting. The edited documents can also be easily saved in all kinds 
of Microsoft Office document types. 

 
1.4.2 Compatibility with Lotus SmartSuite 
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 productivity tools provide filters for SmartSuite documents, so users can 
n and edit documents created with Lotus 1-2-3®, Freelance Graphics®, and 
d Pro®. The filters for SmartSuite are not provided with full functiona
ide the basic and most important interoperability features.  



2 Navigating the productivity tools UI  

 

2.1 Menu 

The menu bar displays context-sensitive menu options. A standard set of 
menus is supplemented by context-sensitive menus that change depending 
on the application and objects selected. Those menu items relevant to the 
ongoing work are available. If the cursor is located in text, then all of the 
menu items needed to edit the text are available. If you have selected a 
graphic, then you will see all of the menu items that can be used to edit 
graphics. 

Some of the menu items have icons next to them so you can quickly 
associate the icon with the command. You can right-click the names of 
menus and choose the items to perform your commands.   

To quickly display a menu that allows you to hide toolbars, display additional 
toolbars, or access Toolbar Preferences, right-click the grip of a toolbar. The 
grip is a small arrow within the border of the toolbar. 



2.2 Toolbars  

Toolbars offer convenience for editing documents. Users can use toolbars to 
quickly perform common tasks. Toolbars are made up of buttons. By default, 
toolbars appear across the top of the application pane under the menu bar. 
Toolbars work with all the applications in your workspace. Initially, a single 
context-sensitive toolbar displays. Context-sensitive toolbars change 
depending on the task you are performing. You can add new toolbars, 
including any customized toolbars that you create. If you are using any of 
the IBM productivity tools from within Notes, a second toolbar displays along 
with the Notes toolbar. 

This section describes the default toolbar configuration for productivity tools. 
If you have customized any of the toolbars, your configuration might differ 
from the one described here. 

Toolbars in productivity tools consist of various bars for fulfilling different 
tasks, such as the main toolbar, object bar, context-sensitive bar, drawing 
bar, editing bar, beizier bar, form functions bar, glue points bar, search bar, 
and Universal bar. In this section, the main toolbar, the object bar, context 
sensitive bar, drawing bar and editing bar will be emphasized.  

2.2.1 Main toolbars 
The main toolbar is located at the left edge of the program window. This 
dockable toolbar contains icons for frequently used editing tools, such as 
cut, copy, paste, open, save, new, print, undo and redo. Toolbar icons with a 
small arrow indicate a drop-down list. Click on the arrow to open a drop-
down list that contains additional commands.  

2.2.2 Context-sensitive bar 
The context-sensitive toolbar appears when objects are selected, and 
contains the most important functions for formatting and positioning objects. 
Context-sensitive toolbars change depending on the current object. This 
means those toolbar items relevant to the ongoing work are available. If the 
cursor is located in a text, then all of the toolbar items needed to edit the text 
are available. For example, if you have selected graphics in a document, 
then you will see all of the toolbar items that can be used to edit graphics.  

Productivity tools provide various object bars for editing different objects.  

When text is selected 

The text object bar in text input mode contains several text formatting 
functions.  

To display the object bar for text, place the cursor inside a text object. 



To switch between the available object bars, click to select the desired area 
you want to edit. 

When a graphic is selected 

When you select a graphic object, the object bar at the top of the workspace 
changes t o the graphics object bar. The graphics object bar contains 
functions for formatting and positioning selected graphics. Use this dockable 
bar to set the color, contrast, and brightness options for the one or more 
selected graphic objects. 

When a chart is selected 

When frames are selected, the chart object bar provides the most important 
functions for formatting and positioning frames. 

When a table is selected 

The table object bar contains functions you need when working with tables. 
It appears when you move the cursor into a table. 

When a drawing object is selected  

The drawing object bar that appears when a drawing object is selected 
contains functions for editing drawings and positioning objects. 

The context-sensitive bar in Page sorter view 

In presentation editor, the object bar in page sorter view allows you to 
quickly set page transition effects. 

Context sensitive bar in Drawing view, Notes view and 
Handout view 

The object bar is a toolbar that contains commands and options that you can 
apply in the current view.  

2.2.3 Drawing bar 
The drawing bar enables users to quickly create a custom shape or some 
pre-defined drawing shapes. 

2.2.4 Editing bar 
The editing bar lets you edit the selected objects. Functions available are 
Cut, Copy, and Paste.  

You could have toolbars displayed and customized. 

To display toolbars 

Click View > Toolbars, then choose your desired toolbar. 



In the blank toolbar row, right click to choose a toolbar.  

When you select different objects, the toolbar available for editing that object 
will appear in the toolbar area.  

Toolbars display across the top of the application pane, underneath the 
main menu bar. However, you can drag and drop your toolbars anywhere 
you want around the perimeter of the application pane. Clicking the toolbar 
grip changes the cursor to a four-directional arrow and enables dragging. 
You can drag non-context-sensitive toolbars anywhere on your screen  

2.3 Properties sidebar 

With the properties sidebar, users can quickly access frequently used 
commands. The properties sidebar offers convenience for editing 
documents. You can use properties sidebar to quickly perform common 
tasks.  

The properties sidebar is located at the right side of the window and below 
the tabs row by default; however users can drag and drop sidebars 
anywhere they want within the screen. Moving the cursor to the top area of 
the sidebar changes the cursor to a four-directional arrow and enables 
dragging.  

The first button with an arrow displays a drop-down menu which provides 
a item to float the properties sidebar; by clicking the second button with a 
cross, users close the properties sidebar.  

With the sidebar, users can edit various objects. The properties sidebar is 
context-sensitive, which means only those items relevant to the ongoing 
work are available on the sidebar. If the cursor is located in text, then all of 
the items needed to edit the text are available. If you have selected graphics 
in a document, then you will see all of the items that can be used to edit 
graphics.  

At the bottom of the sidebar, there is a More Properties button. Click this 
button to open a dialog box through which to access the full set of property 
settings. 

 

2.4 Editing area 

The editing area is the area where users can input various kinds of content.  



2.5 Tabs row  

The tabs row displays the tabs of the open documents. With tabs, users can 
switch among open documents without leaving current work.  

2.6 Status bar 

The status bar displays information about your document, including its 
currently selected object. You can double-click some status bar items to 
open a related dialog window.  

You can choose to show or hide the status bar at the bottom edge of the 
window. The display and functionality of the status bar depends on the type 
of object being edited. The status bar can be configured by choosing View > 
Status Bar > Settings.  



3 Using Lotus Presentations 

3.1 Creating a presentation 

3.1.1 Creating a presentation from existing templates  
In Lotus Presentations, you can create a presentation page from existing 
templates. A wizard is provided to create new pages and presentations 
based on specific templates. Users can launch these wizards through the 
menu item File > New > From template. These wizards list all the available 
template files in template libraries, and users can select a template to create 
a new presentation named Untitled. A preview will be displayed in the right 
part of the dialog box. Users can also specify whether to create a 
presentation based on page content and design or on page design only. 
Then the user clicks OK to generate a new presentation. See section 3.4 for 
a description of how to manage templates. 

3.1.2 Creating a presentation from scratch 
In Lotus Presentations, users can also create a presentation page from 
scratch using any of the following actions: 

Choosing File > New > Presentation,  

In the tabs row, clicking the Open button, then choosing 

Presentation.  

On the toolbar, clicking the New icon, then choosing Presentation.  

Clicking Ctrl + N also enables you to create a new presentation. 

3.2 Opening existing presentations 

In Lotus Presentations, you can open an existing presentation using any of 
the following entries: 

Choosing File > Open > File…; 

Clicking Ctrl + O; 

On the main toolbar, clicking the Open icon. 



3.3 Saving presentations 

To save a presentation, do any of the following actions: 

Choose File > Save; 

Click Ctrl + S; 

Click the Save icon on the toolbar.  

You can also customize saving your presentation by clicking File > Save 
As. After you open the Save As dialog box, you can specify the location, 
name, and type of document to be saved. 

3.4 Managing templates 

A template is a file that contains the design elements for a word processing 
document, presentation, or spreadsheet, including formatting styles, 
backgrounds, frames, graphics, fields, page layout and text. Users can 
import and export templates.  

3.4.1 Importing templates 
Users can import native or non-native format template files into a 
specific template library. To import templates, choose File > Template 

Organizer > Launch, and then click the Actions button to 

display a drop-down menu. Choose Import Template.  

3.4.2 Exporting templates 
Users can export one template file in the template library to a folder in the 
file system. To export templates, choose File > Template Organizer > Save 
file to Template Organizer, and then double-click the Layout in 
Templates field to choose a template. Then click the 

Actions button and choose export Template.  

3.5 Choosing layouts 

This command changes the layout of the selected page. This command may 
shift text elements, but does not affect graphic elements. To use this 
command, do one of the following: 

Choose Layout > Page > Modify Page; 



Right click and choose Page > Modify Page. 

Both commands open the Modify Page dialog box, on which you can name 
the page, and select an instant layout and a master page design. The 
preview of your choice will be displayed in lower-right window of the dialog 
box.  

3.6 Formatting your presentation with master view  

 
A master page sets the standard look and feel of an entire presentation. By 
adding your own logo, special clip art, the date, and/or page numbers, you 
can customize your presentation to suit your needs. Whatever you change 
or add to a master page will affect the entire format of that particular item. 
For example, whatever you place or change on a master page will show up 
on every page and whatever you place on a notes master will be on every 
notes page. 

When you switch to master view by choosing View > Master > Page Master 
View in the main menu, you can add elements that you want to appear on 
all the pages in your presentation. In the master view, you can switch among 
the drawing master, title master, notes master and handouts master. To 
work with a master view, 

Choose View > Master > Desired Master View, or  

on the horizontal scroll bar, click the Master View button.   



In the page view, the master view button should normally appear as 
deselected.  Selecting the button switches to the master view. From the 
master view, the master view button appears as selected. Selecting 
the button -- essentially a toggle -- switches back to the page view. 

Clicking the Master View icon again changes the view from master 
view to page view.  

In page master view, you can further format your presentation with page 
master view, notes master view, and handout master view by choosing View 
– Master, or by making your choice at the bottom of the 

screen . 

You could also set the visual design of the page.  

On current page, right click and then choose Page > Visual Designs.  

Or on menu bar, choose Layout > Page > Visual Design.  

Both of these two actions open a visual design dialog box. With the help of 
this dialog box, you could select a page design, and the preview of your 
choice is displayed in the right part of the dialog box. You can also choose 
to apply the page design to the selected page or to title pages only. By 
clicking the More button in lower-right, you can import page designs from 
templates. Then click OK to initiate your settings.  

3.7 Switching views 

The Lotus Presentations provides four views of a deck of slides: the Drawing 
view, Outline view, Page view, Notes view. 

To switch between views, click on the associated icon in the lower-right of 

the screen.  

In the Outline view, you can organize your thoughts using the hierarchical 
display. Most users spend their time in Drawing view laying out the text and 
graphics that make up the page. Use Page view to rearrange the sequence 
of pages in your presentation. In preparation for your presentation, speaker 
notes for each page are added using the Notes view.  



Moving between pages is done differently depending on the current view. In 
Drawing view, click the page tab to go that page. In Page view, double-
clicking the page switches to Drawing view with that particular page in focus. 

3.8 Editing your presentation 

3.8.1 Font size 
In addition to normal font settings, you can decrease the font size of all the 

text in a text box by clicking the Decrease Font icon; you can increase 

it by clicking the Increase Font icon on the toolbar. 

3.8.2 Numbering and bullets 
This action lets you add numbering or bullets to the current paragraph, and 
lets you edit the format of the numbering or bullets. 

Choose Layout > Numbering/Bullets 

On the Object bar, click the  Bullets On/Off icon.  

You can position the selected paragraph before the one above it by clicking 

the Move Up One Level icon, and position the selected paragraph after 

the one below it by clicking the Move Down One Level. You can find 

these two icons on toolbar.  

The Productivity Tools support nine levels of numbered or bulleted lists for 
outline objects (Stylist), and ten levels for text objects. Numbered lists are 
automatically updated when you add or delete an entry. 

When you press Enter in a numbered or bulleted list, Lotus Presentations 
automatically numbers the next paragraph in the list. To remove the 
numbering or bullet from the new paragraph, press Enter again. 

To change the hierarchical level of a bullet in a list, press the Tab key. To 
change the numbering or bullet format for the current paragraph only, select 
a character or word in the paragraph, choose Layout - Bullets and 
Numbering, and then click on a desired format. 

Note that the tab key works only for text styles, not for title boxes. 

To apply the same numbering/bullet format to all of the paragraphs in the 
list, select all of the paragraphs, choose Numbering and Bullets, and then 



choose a format.  

You can also use the commands on the Context-sensitive bar to edit a 
numbered or bulleted list, if you place your cursor in the list. To change the 
numbering or bullet format, click the Bullet characters icon. 

3.8.3 Graphics  
Lotus Presentations allows you to edit graphics. You can convert text 
characters, bitmap images, and two dimensional objects into other objects 
or graphics. This section contains some basic description of graphics.  

3.8.3.1 Inserting graphics from the Gallery 

You can insert a graphic from Gallery by selecting Tools > Gallery then 
dragging and dropping desired pictures. 

3.8.3.2 Inserting a graphic from file 

You can insert a graphic from another document. 

Open the file from which you want to copy the graphic, spreadsheet, or 
chart. 

Take one of the following steps, depending on the source program:  

To insert a graphic from another document, click where you want to insert 
the object. Then click Create > Graphic from File... to locate the graphic, 
and click Open.  

By default, the inserted graphic is anchored “as character”.  

To insert a graphic from the Gallery, a chart from Lotus Spreadsheets, or a 
graphic object from Lotus Presentations, grab the object, and drag it to the 
open target document.  

3.8.3.3 Converting bitmap images into vector graphics 

A vector graphic can be resized without losing the quality of the graphic. 
In Lotus Presentations, you can convert a bitmap image into a vector 
graphic. 

1. Select the bitmap image that you want to convert. 

2. Right-click the object, and then choose Convert > To Polygon. 

3. Set the conversion options for the image, and then click OK. 

3.8.3.4 Editing graphics 

You can edit graphics with the help of properties sidebar.  

When you select a graphic object, the properties sidebar opens in edit 



mode. The space displays a message that guides you to where you can edit 
graphics. You can click More Graphic Properties below, or click Layout > 
Properties > Graphic Properties. A Graphic Properties dialog box will 
display, in which the available functions are Alternative Text, Position and 
Size, Rotation, Slant and Corner Radius, Graphics, Crop. You can also 
select the object, and then right click to open the Graphic Properties dialog 
box.  

3.8.4 Custom shapes   
Choose Create > Custom Shapes to open the Custom Shapes dropdown 
lists, where you can add basic shapes, block arrows, flowcharts, stars and 
symbols and calloutsto the current document. 

3.8.5 Charting 
Charts allow you to present data so that it is easy to visualize. 

You can create a chart from source data in a Lotus Spreadsheet sheet or a 
Lotus Documents word processing document table. When the chart is 
embedded in the same document as the data, it stays linked to the data, so 
that the chart automatically updates when you change the source data. 

3.8.5.1 Creating charts  

You
crea

 can create a chart in the current document. Choose Create > Chart to 
te a chart in a default style.  

Or on toolbar, click Create icon to display a dropdown list: then choose chart 
to create a default chart.  

You can make any changes to all objects in your charts. You can either 
double-click on the objects or, with the chart selected, choose the 
commands from the Layout menu.  

If you created the chart from the data of a spreadsheet, the data series that 
you click on in the chart are highlighted in the table. 

3.8.5.2 Formatting charts 

Choose from a variety of two- and three-dimensional charts, such as bar 
charts, line charts, stock charts. You can change chart types with a few 
clicks of the mouse. 

You can change the type of chart any time. When you double-click on the 
chart and choose Layout > Chart > Chart Type, a dialog box appears, 
presenting you with various types to choose from. 

Try out the different options in the Chart Type dialog box. You can also 
switch between two- and three-dimensional representations. With the 



Columns chart type you can select a Combination Chart of lines and 
columns. 

3.8.5.3 Individual formatting 

You can customize individual chart elements, such as axes, data labels, and 
legends, by right-clicking on them in the chart, or with toolbar icons and 
menu commands. 

3.9 Animation effects  

In order to display presentation vividly, you can apply animation effects to 
selected objects on your slide, or assign a transition effect to selected 
pages. This section contains the following basic operations for such effects. 

You can apply specified animation effects to objects on your page. 

3.9.1 Applying an animation effect to an object 
Click the button Animation Effects on toolbar or choose Presentation > 
Animation Effects to open Animation Effects dialog box. 

You can also choose an object and right click on it. Then click Animation 
Effects on the pop-up menu.  

In the Order of Animation Effects dialog box, click the New or Edit button. 

Please note if you want to click the New button to open the Animation Effect 
dialog box, an effect must be selected beforehand on the Effects tab page ; 
If you want to click the Edit button to open this dialog box, an effect must be 
selected beforehand in the Effects list on Order of Animation Effects dialog 
box. 

3.9.2 Effects 
In a presentation you can also assign an effect to the selected object that 
runs during the screen show. 

Choose the Effects tab page in the Animation Effects dialog box. On the 
Effects tab page, select an effect category from Type combination box, then 
select Effect and its sub-type from Effect and Sub-Type combination-boxes, 
respectively. 

On the Effects tab page, select an effect category from Type combination-
box. Then select Effect and its sub type from the Effect and Sub-Type 
combination-boxes, respectively. 

Speed: This is to set the speed for the selected effect. Functions available 
are Accelerated Start, Decelerated End, and Preview. 



3.9.3 Text animation unit 
Select one type of text animation unit from text settings to apply the 
specified animation unit. Units available are individual words, individual 
letters, and all text at once. 

3.9.3.1 Delay between text animation unit 

Specifies the delay time between the execution of the text elements. The 
default value is 10%. 

 Delay time between words or letters can only be set when you select 
Individual words or Individual letters as the text animation unit. 

3.9.3.2 Animate text object 

Specifies whether the text shape animates. 

3.9.4 Order of animation effects 
Changes the sequence in which effects are played during a screen show. 
Select an object and drag it up or down to reorder the list. 

To access this command, choose Presentation > Animation Effects to 
open the Order of Animation Effects dialog box. When you click the 
Up/Down button, the selected effect will be moved up or down to the 
previous or next one. 

 An effect has to be selected in above-mentioned Effects list 
beforehand. The first effect can not be moved up and the last effect can not 
be moved down. 

3.9.5 Page transition 
Defines the special effect that plays when you display a page during a 
screen show. 

To access this command, choose Presentation  Page Transition.  

3.10 Screen shows 

This is to start your screen show, beginning with the first page. 

To start a screen show, do one of the following: 

Click the Screen Show icon on the Main toolbar; 



Right-click a page and choose Screen Show; 

Press F9; 

In Windows Explorer, right-click the *.sxi file, then choose Show.  

You can specify settings for running a screen show in Presentation - 
Screen Show Settings. A Screen Show Settings dialog box will display, in 
which you can set the range and type for the screen show, and choose 
among options for the screen show. Moreover, you can set actions and 
shortcuts for your screen show.  

To customize screen show, choose Presentation > Customize Screen 
Show. This will open the custom screen shows dialog box.  

To have a preview of the current page, choose View > Preview. You can 
also set the preview mode among Color, Greyscale, Black and White, and 
High Contrast preview.  

You can have a print preview of the pages by choosing File > Print 
Preview, or pressing Ctrl + Alt + P. Then click Close Preview on toolbar to 
close the print preview.   

3.11 Printing 

This section explains how to specify print settings. 

Choose File > Preferences. A preference dialog box displays, in which you 
can further choose Productivity Tools > Print. On the right part of the 
dialog box, you can see printer options and warnings before printing.  

The print settings defined here apply for all pages and presentations. If you 
want to change settings for the current page or presentation only, choose 
File > Print, which will display a Print dialog box. With the help of this dialog 
box, you can set printer properties, print pages, and copies, and by clicking 
Options button you can further make further printing settings of view, 
printable content, page, and color mode.  



4. Using Lotus Documents 

4.1 Creating a word processing document 

4.1.1 Creating a word processing document from existing 
templates 

In Lotus Documents, you can create a new word processing document from 
existing templates. A wizard is provided to create new 
documents based on specific templates. Users 
can start these wizards through the menu by clicking File-New-
From template. In these wizards, All template files in template libraries 
are listed and users can select one to 
create a new document named Untitled. The preview of your choice will be 
displayed in the right part of the dialog box. Then click OK to create a new 
word processing document.  

You could also press Ctrl + Shift + N to open the New From Template 
dialog box.  

4.1.2 Creating a word processing document from scratch 
In Lotus Documents, you can create a new word processing document from 
scratch.  

Choose File > New > Document’ 

On the tabs row, click the  Open button, then choose 

Documents; 

On the Toolbar, click the New icon, then choose Document;  

Or press Ctrl+N. 

4.2 Opening existing word processing documents 

In Lotus Documents, you can also open an existing word processing 
document.  

Choose File > Open > File…; 

Press Ctrl + O; 



On the Toolbar, click the Open icon. 

4.3 Saving word processing documents 

To save a word processing document, you can:  

Choose File > Save; 

Press Ctrl+S; 

Click the  Save icon on the toolbar.  

You could also customize saving your document by clicking File > Save As. 
After you open the Save As dialog box, specify the location, name, and type 
of the saved document. 

4.4 Managing templates 

4.4.1 Importing templates 
Users can import native or non-native format template files into a 
specific template library. To import templates, choose File > Template 

Organizer, and then click the  Actions button, and then 

choose Import Template.  

4.4.2 Exporting templates 
Users can export one template file in template library to 
a folder in file system. To export templates, File > Template Organizer, and 
then double click Layout in Templates field to choose a template. After this, 

click the  Actions button, and then choose export 

Template.  

4.5 Formatting word processing documents  

This describes how to format a word processing document.  

In a word processing document, right click to choose Text Properties…. 

Or choose Layout > Properties > Text Properties. 

By default, the Text Properties sidebar appears when you open a word 



processing document. You can also click the  More Text Properties button 
at the bottom of the Properties sidebar to open the Text Properties dialog 
box. Both of these provide a convenient way to edit text. 

4.5.1 Default fonts   
You can specify the settings for the default fonts in your documents. 

You can also change the default fonts for Asian and complex text layout 
languages if their support is enabled in File > Preferences... Language 
Settings > Languages . 

These settings define the default fonts for the predefined templates. You can 
modify or customize the default text templates: 

Choose File – Preference > Productivity Tools > Word Processing 
Editor > Default Fonts (Western) 

Choose File > Preferences > Productivity Tools > Word Processing 
Editor > Default Fonts (Asian) (only available if Asian language support is 
enabled) 

4.5.2 Text  
Text in word processing document is mainly formatted through Text 
Properties settings. Text Properties settings let you select how you want 
selected content to be displayed.  

To access text properties settings, use the Text Properties sidebar, which is 
located to the left of the document when you open a new or existing word 
processing document. When you open a new or existing word processing 
document, the default sidebar is Text Properties sidebar. You could directly 
edit the font, effects, and position of the selected text on the sidebar.  

Or you can do the following: 

Click the More Text Properties button at the bottom of the Text 
Properties sidebar. 

Choose Layout > Properties > Text properties… 

In the editing area, right click to choose Text Properties…. 

All these three methods can open Text Properties dialog box, which enables 
you to edit the font, effects, and position of the selected text.  

4.5.3 Paragraph 
Format paragraphs in word processing documents through Paragraph 
Properties settings. Paragraph Properties settings let you select how the 
contents of the selected content are displayed.  



To access paragraph properties settings, use Paragraph Properties sidebar, 
which is located to the left of the document. When you open a new or 
existing word processing document, the default sidebar is Text Properties 
sidebar, which could be switched to Paragraph Properties sidebar by 

clicking the  first button on the title line of the sidebar. Then you can 
directly edit the alignment, indents, and spacing of the selected paragraph 
on the sidebar.  

Or you can do the following: 

Click the More Paragraph Properties button at the bottom of the 
Paragraph Properties sidebar. 

Choose Layout > Properties > Paragraph properties… 

In the editing area, right click to choose Paragraph Properties…. 

All these three methods can open the Paragraph Properties dialog box, 
which enables you to edit related properties of the selected paragraph.  

4.5.4 Page 
You format pages in word processing documents mainly through Page 
Properties settings. Page Properties settings let you select how you want 
the selected pages to be displayed and arranged.  

Choose Layout > Properties > Page properties… 

Or in the working space, right-click to choose Page Properties…. 

Both of these two methods can open the Page Properties dialog box, which 
enables you to edit the page, background, header, footer, borders, columns 
and footnote of the selected page. 



4.5.5 Styles 

 
Lotus Documents provide many formats for paragraphs, characters, frames, 
pages, and numbering. You can also create new styles or update current 
styles. 

4.5.5.1 Creating new styles from selections 

You can quickly create a new style from an existing style that you have 
applied manual formatting to. 

1. Click Layout > Style List. 

2. Choose the style type. 

3. Click in the document where you want to copy the style from, for 
example, in a paragraph that you applied manual formatting to. 

4. Right click to choose Create Style from Selection (or press Shift+F11) 
The Create Style dialog box will appear. 

5. Type a name in the Style Name box in the Create Style dialog box.  

6. Click OK. The new style from the selection is added to style list.  

4.5.5.2 Creating a new style with drag-and-drop 

1. Click Layout > Style List. 

2. Choose the style type that you want to categorize the new style into. 



3. Select at least one character, or object, in the style that you want to 
copy. For page and frame styles, select at least one character or object 
in the page or frame. 

4. Drag the character or object to the Style List window and release. 

5. In Create Style window, type the name of the style, then click OK. 

4.5.5.3 Updating styles 

You can update a style using a selection. 

1. Click Layout > Style List. 

2. Click the style type that you want to update.  

3. Click in the document where you want to copy the updated style from, 
for example, in a paragraph that you applied manual formatting to. 

4. In the Style List, right click the style that you want to update. 

5. Choose Update Style from Selection. 

6. Choose List  

Use the Style List to apply, create, edit, add, and remove formatting styles. 
To dock the Style List, hold down Ctrl, and then drag its title bar to the left or 
to the right side of the workspace. To undock the Stylist, hold down Ctrl, and 
then double-click a free space on its toolbar. 

To access this function... 

Choose Layout > Style List 

Or press the F11 key 

4.5.5.4 How to apply a style 

Select the text. To apply a Character Style to one word, click the word. To 
apply a Paragraph Style, click the paragraph. 

Double-click the style in the Style List. 

4.5.5.5 To define a new page style 

1. Click Layout > Style Catalog. 

2. Select Page Styles in the list at the top. 

3. Click New. 

4. On the Organizer tab, type a name in the Name box. 



5. Do one of the following: 

To apply the custom page style to a single page, select the default page 
style that is used in your document in the Next Style box. 

To apply the custom page style to more than one page, select its name in 
the Next Style box. To stop using the style, insert a manual page break and 
assign it a different page style. 

Use the tabs in the dialog box to set the layout options for the page style, 
and then click OK. 

4.5.5.6 To apply a page style 

1. Click in the page that you want to apply the page style to. 

2. Click Layout > Style List, and then click the Page Style icon. 

3. Double-click a name in the list. 

4.5.6 Ruler 
Lotus Documents has a horizontal and vertical ruler that can be turned on 
and off separately. Both rulers have a number of measurement units and the 
spacing of the unit is consistent between the horizontal and vertical rulers. 
The horizontal ruler can be used for setting page margins, indents, and tabs 
as well as resizing table columns and objects. 

To enable or disable rulers, choose View > Rulers. 

4.5.6.1 Horizontal ruler 

The horizontal ruler is the main ruler that displays horizontally across the top 
of the document. 

4.5.6.2 Vertical ruler 

The vertical ruler displays on the left side of the word processing document. 

4.5.6.3 Measurement unit 

Right click on the horizontal ruler or vertical ruler to open a context menu. 
Click Measurement Unit and choose the unit you want to apply to the ruler.  

4.5.6.4 Margins 

The horizontal ruler displays the left and right margins, while the vertical 
ruler displays the top and bottom margins. Page margins can be adjusted 
top/bottom/right/left from the horizontal and vertical rulers by selecting the 
edge of the margin and main ruler area and dragging it to make it larger or 
smaller.  They can also be adjusted from any of the dialog boxes that allow 



for adjusting the page, including the page setup dialog box. 

To set margins, perform the following actions:  

1. Right click on the Horizontal Ruler or Vertical Ruler to open a context 
menu.  

2. Click the context menu Set Margins… and the Page Properties dialog 
box appears with the Page tab being selected by default. 

4.5.6.5 Set tabs 

Right click on the horizontal ruler to open a context menu and click the 
context menu Set Tabs… 

Then the Paragraph Properties dialog box appears with the Tabs tab being 
selected by default. 

4.5.6.6 Tab stops 

The horizontal ruler has a set of default tab stops and those tab stops are 
displayed on the horizontal ruler.  Tab stops are always displayed for the 
current selection. There are four types of tab stops; left, right, center and 
decimal. Each type has its own indicator. 

Tab stops can be added and adjusted directly on the ruler. To add a tab 
stop, click on the ruler where users would like the tab stop to appear and 
release to insert the tab stop.  

To adjust a tab stop, click hold and drag to move the tab stop.  

To remove a tab stop, click on the tab stop and drag it onto the working 
page area. Tab stops added directly from the ruler should be in synch with 
what appears in the tab properties dialog box.  

Tab stops can be applied to an entire layout, a particular paragraph style, or 
the selected text. Pages, frames, table cells, column, header and footer can 
have its own set of tab stops.  

4.6 Checking spelling  

This describes how to check the current document, or selection, for spelling 
errors. The productivity tools include headers, footers, index entries, and 
footnotes in spell check. Spell check starts at the current cursor position and 
advances to the end of the document or selection. You can then choose to 
continue the spell check from the beginning of the document. 

The Spellcheck dialog box only appears when the spell check finds a 



mistake: 

Choose Tools > Spellcheck; 

Press the F7 key; 

On main toolbar, click the Spell check icon.  

Spell check looks for misspelled words and gives you the option of adding 
an unknown word to a user dictionary. When the first misspelled word is 
found, the Spell check dialog box opens. 

4.7 Creating tables  

This describes how to insert a table into a word processing document. If the 
cursor is in a table, the Table format dialog box opens. 

On the toolbar, click the Create icon, then choose the Table 

icon.   

Choose Create > Table 

Choose Table > Create Table 

Press Ctrl+F12 

All these methods could open the Create Table dialog box, which enables 
you to set the name, size, layout and styles of the table. 

4.8 Indexes and table of contents  

This section describes some basic operations for tables of contents and 
indexes in Lotus Documents. 

4.8.1 User-Defined indexes 
You can create as many user-defined indexes as you want. 

1. Select a word or words that you want to add to a user-defined index. 

2. Click Create > Indexes and Tables > Entry. 

3. Click the New User-defined Index button next to the Index box. 

4. Type a name for the index in the Name box and click OK. 

5. Click Insert to add the one or more selected words to the new index.  



6. Click Close. 

If you want to use a different paragraph style as a table of contents entry, 
select Styles, and then click the (...) button next to the box. Click the style in 
the list, and then click the >> or the << button to define the outline level for 
the paragraph style. 

4.8.2 Creating a table of contents 
The best way to generate a table of contents is to apply the predefined 
heading paragraph styles, such as "Heading 1", to the paragraphs that you 
want to include in your table of contents. After you apply these styles, you 
can then create a table of contents. 

1. Click in your word processing document where you want to create the 
table of contents. 

2. Click Create > Indexes and Tables > Index and Table, and then click 
the Index/Table tab. 

3. Select Table of Contents in the Type box. 

4. Select any options that you want. 

5. Click OK. 

If you want to use a different paragraph style as a table of contents entry, 
select the Additional Styles check box in the Create from area, and then 
click the (...) button next to the check box. In the Assign Styles dialog box, 
click the style in the list, and then click the >> or the << button to define the 
outline level for the paragraph style. 

4.8.3 Using a table of contents 
The table of contents will add the blue underlined link symbol to the entry 
number or first word of each entry. The first word of each entry will become 
the linked symbol only if there are no entry numbers in the table of contents. 
This will be the target for jumping to that section of the document. 

 Right-click in the table of contents and choose Update Index/Table. 

 Click Tools > Update > All Indexes and Tables. 

4.8.4 Creating alphabetical indexes 
To create an alphabetical index in a word processing document, perform the 
following steps:  

1. Click in your document where you want to insert the index. 

2. Click Create - Indexes and Tables > Indexes and Tables. 



3. On the Index/Table tab, select Alphabetical Index in the Type box. 

4. Set the formatting options for the index, either on the current tab, or on 
any of the other tabs of this dialog box. For example, if you want to use 
single letter headings in your index, click the Entries tab, and then 
select Alphabetical delimiter. To change the formatting of levels in the 
index, click the Styles tab.  

5. Click OK. 

6. To update the index, right-click in the index, and then choose Update 
Index/Table. 

4.9 Creating fontworks 

This function allows you to insert fonts with special effects in a document. To 
insert fontwork, do the following: 

1. Click the Create Fontwork icon from toolbar and Fontwork Text dialog box 
displays. Type the text into the white text box area and then click OK. 

2. The Fontwork Text dialog box is closed and the text appears as an object 
on the current page of the document in a default style (first style in the 
Gallery list). The Fontwork dialog box opens to the Gallery tab where you 
can continue making selections to adjust the Fontwork Text. 

4.9.1 Creating extrusions 
This function renders custom shapes with extrusion effects which look like 
three-dimensional effects. 

To access this command, click Extrusion button on the toolbar. 

4.9.2 Extrusion On/Off 
This inserts a custom shape from drawing toolbar and sets the extrusion 
effect. Then a modeless Extrusion dialog box displays. Turn Extrusion on 
and off with a button in the dialog box. 



5. Using Lotus Spreadsheets  

Lotus Spreadsheets is a spreadsheet application that you can use to 
calculate, analyze, and manage your data. You can also use it to import and 
modify Microsoft Excel spreadsheets. 

5.1 Creating a spreadsheet 

5.1.1 Creating a spreadsheet from existing templates 
In Lotus Spreadsheets, you can create a spreadsheet from existing 
templates. A wizard is provided to create new spreadsheets based on 
specific templates. Users can launch these wizards through the menu item 
File > New > From Template. In these wizards, all templates files in 
template libraries are listed and users can select one to create a new 
document named Untitled. The preview of your choice will be displayed in 
right part of the dialog box. Then click OK to create a new spreadsheet.  

 

5.1.2 Creating a spreadsheet from scratch 
In Lotus Spreadsheets, you can also create a spreadsheet from scratch, 
using one of the following methods:  

Choose File > New > Spreadsheet,  

On tabs row, click  the Open button, then choose Spreadsheet.  

On Toolbar, click the  New icon, then choose Spreadsheet.  

Press Ctrl + N 

5.2 Opening an existing spreadsheet 

In Lotus Spreadsheets, you can also open an existing spreadsheet 
document.  

Choose File > Open > File…. 

Press Ctrl + O 

On the toolbar, click the Open icon. 



5.3 Saving spreadsheets 

To save spreadsheets, you can do any of the following:  

Choose File > Save; 

Press Ctrl + S; 

Click the  Save icon on the toolbar.  

You can also customize the saving of your document by clicking File > Save 
As. After you open the Save As dialog box, you could specify the location, 
name and type of the saved document.  

5.4 Managing templates 

5.4.1 Importing templates 
Users can import native or a non-native format template files 
into specific template library. To import templates, choose File > Template 

Organizer, and then click the Actions button to display 

several options, and choose Import Template.  

5.4.2 Exporting templates 
Users can export one template file in template library to 
a folder in file system. To export templates, you could choose File > 
Template Organizer, and then double-click Layout in Templates field to 

choose a template. After this, click Actions button, and 

then choose Export Template.  

5.5 Formatting cells 

This function allows you to specify a variety of formatting options and to 
apply attributes to the selected cells.  

To access this command, right click to choose Text and Cell Properties…; 
or choose Layout > Properties > Text and Cell Properties. 

By default, the Text and Cell Properties sidebar displays when you open a 
spreadsheet. You can also click the More Text and Cell Properties button 
at the bottom of the Properties sidebar to open the Text and Cell Properties 
dialog box. The functions available on Text and Cell Properties dialog box 



are Font, Effects, Alignment, Appearance, Borders and Numbers.  

5.5.1 Writing multiple line text 
Pressing the Ctrl+Enter keys inserts a manual line break. This shortcut only 
works directly in a cell, not in the input line. 

If you want the text to automatically break at the right border of the cell, 
proceed as follows: 

1. Select all the cells where you want the text to break at the right border. 

2. In Layout > Cells > Alignment, mark the Automatic line break option 
and click OK. 

5.5.2 Creating and editing notes 
You can insert a note at the current cursor position. To view or edit the 
contents of a note, select the note and choose this command. 

To access this command, choose Create – Note… 

A small yellow rectangle marks the position of a note in a document. To 
open the note for editing, double-click the rectangle. 

If your file contains more than one note, the Edit Note dialog box contains 
previous and next arrows to move between the different notes. 

5.6 Formatting data 

5.6.1 Number formats 
5.6.1.1 Number formats 

You can specify the formatting options for the one or more selected cells. 

To access this command, choose Layout > Stylist > open context menu 
and choose Modify/New > Numbers tab  

5.6.1.2 User-defined number formats 

You can define your own number formats to display numbers in Lotus 
Spreadsheets. 

As an example, to display the number 10,200,000 as 10.2 million, do the 
following: 

1. Select the cells to which you want to apply a new, user-defined format. 

2. Choose Layout > Properties > Text and Cell Properties. 



3. In the Categories list box, select User > defined. 

4. In the Format code text box enter the following code: 

0.0,, "Million" 

5. Click OK. 

5.6.2 Merging and splitting cells 
You can select adjacent cells, then merge them into a single cell. 
Conversely, you can take a large cell that has been created by merging 
single cells, and divide it back into individual cells. 

1. Select the adjacent cells. 

2. Choose Layout > Merge Cells > Define. 

Canceling the merging of cells in Lotus Spreadsheets 

1. Place the cursor in the cell to be split. 

2. Choose Layout > Merge Cells > Remove. 

5.6.3 Sort list 
All user-defined lists are displayed in the Sort Lists dialog box. You can also 
define and edit your own lists. 

To access this command, choose File > Preferences... > Spreadsheet 
Editor > Sort Lists 

5.7 Freezing rows or columns as headers 

If you have long rows or columns of data that extend beyond the viewable 
area of the spreadsheet, you can freeze them, which allows you to see the 
columns or rows as you scroll through the rest of the data. 

1. Select the row below, or the column to the right of the row or column that 
you want to be in the frozen region. All rows above, or all columns to the left 
of the selection are frozen. 

To freeze both horizontally and vertically, select the cell that is below the 
row and to the right of the column that you want to freeze. 

2. Choose View > Freeze Window. 

To deactivate, choose View > Freeze Window again. 

If the area defined is to be scrollable, apply the View > Split Window 
command. 



5.8 Calculating 

5.8.1 Filters 
5.8.1.1 Applying filters 

Filters and special filters allow you to ensure that only certain rows (records) 
of a data range are visible. In the spreadsheets in productivity tools there 
are various possibilities for applying filters. 

 One use for the Instant Filter function is to quickly restrict spreadsheet 
display to records with identical entries in a data field. 

 In the Filter dialog box, you can also define ranges that contain the 
values in particular data fields. You can use the standard filter to 
connect up to three conditions with either a logical AND or a logical OR 
operator. 

 The Special filter exceeds the three condition limitation and allows up to 
a total of eight filter conditions. With special filters you enter the 
conditions directly into the sheet. 

5.8.1.2 Filter: Applying standard filters 

Activate the Standard Filter dialog box by choosing Manipulate > Filter > 
Standard Filter, or with the entry - Standard - in the Instant Filter. You can 
specify up to three filter conditions. 

5.8.1.3 Applying Instant filter 

The Instant Filter function inserts a combination box on one or more data 
columns that lets you select the records (rows) to be displayed. 

1. Select the columns you want to use Instant Filter on. 

2. Choose Manipulate > Filter > Instant Filter . The combination box 
arrows are visible in the first row of the range selected. 

3. Run the filter by clicking the drop-down arrow in the column heading 
and choosing an item. 

Only those rows whose contents meet the filter criteria are displayed. The 
other rows are hidden. You can see if rows have been hidden from the 
discontinuous row numbers display. The column that has been used for the 
filter is identified by a different color for the arrow button. 

To display all records again, select the -all- entry in the Instant Filter 
combination box. If you choose -Standard-, the Standard Filter dialog box 
appears, allowing you to set up a standard filter. Choose -Top 10- to display 



the highest 10 values only.  

To stop using Instant Filter, reselect all cells selected in step 1 and once 
again choose Manipulate - Filter - Instant Filter . 

5.8.2 Functions and formulas 
5.8.2.1 Instant pilot: Functions  

There are a variety of spreadsheet functions that you access through the 
function browser. Click the pullout in the upper-right corner of the 
spreadsheet area.  

Widen the window below the function list to see use descriptions. Typing the 
equal sign and then the first letters of a function invokes type-ahead, in 
which the Lotus Spreadsheets attempts to guess the function and displays 
the suggested parameters. Custom functions can be uploaded into the 
spreadsheet through the Eclipse framework. 

5.9 Charting your data 

5.9.1 Productivity tools chart features 
Charts allow you to present data so that it is easy to visualize. 

You can create a chart from source data in Lotus Spreadsheets spreadsheet 
or a table in a word processing document. When the chart is embedded in 
the same document as the data, it stays linked to the data, so that the chart 
automatically updates when you change the source data. 

5.9.1.1 Chart types 

Choose from a variety of two and three dimensional charts, such as bar 
charts, line charts, stock charts. You can change chart types with a few 
clicks of the mouse. 

5.9.1.2 Individual formatting 

You can customize individual chart elements, such as axes, data labels, and 
legends, by right-clicking them in the chart, or by using toolbar icons and 
menu commands. 

This section contains descriptions of the ways to edit the chart. You can 
insert charts, edit chart axes, edit chart legends, edit titles or add texture to 
chart bars.  

5.9.2 Creating charts  
You can create a chart in the current spreadsheet. Choose Create > Chart 



from the menu to create a default chart.  

Or on toolbar, click the Create icon to display a list of Create options, and 

then choose chart to create a default chart.  

1. Open a spreadsheet and enter some data with row and column 
headings. 

2. Select the data together with the headings. 
3. Click Create > Chart. Then a Chart will be inserted. 
4. In the spreadsheet, drag open a rectangle defining the initial location 

and size of the chart. 
5. As soon as you release the mouse button, a dialog box appears in 

which you can make further entries. You can also click the Create 
button to create a chart with the default settings. 

 
In a Lotus Spreadsheets chart, you can move a data series forward or 
backward. You can arrange the series in such a way that the lowest three 
dimensional bars are placed in the foreground and the higher ones in the 
background. To change the arrangement in the chart, use a command in the 
context menu of a data series or choose Layout > Arrangement. The 
corresponding cell ranges in the spreadsheet editor spreadsheet will not be 
rearranged. 

You can change the type of chart any time. When you double-click on the 
chart and choose Layout > Chart > Chart Type, a dialog box appears, 
presenting you with various chart types to choose from. 

Try out the different options in the Chart Type dialog box. You can also 
switch between two- and three- dimensional representation. With the 
Columns chart type you can select a Combination Chart of lines and 
columns. 

 The three-dimensional charts offer some special effects. For example, 
you can adjust the illumination settings, such as light source, ambient 
light and color filters. 

 Three dimensional charts can be rotated and tilted with the mouse for 
an optimal point of view. 

 By choosing Create - Chart - Statistics, you can apply statistical 
indicators to charts of type "XY Chart". Indicators include standard 
deviations, with regression curves and more. A single or double 
logarithmic representation of the axes can also be set here. 

 In Line Charts you can use the data series symbols that are applied 
automatically by productivity tools Chart. You can also select symbols 



yourself from graphic files or from the Gallery. 

5.10 Outlines 

You can create an outline of your data and group rows and columns 
together so that you can collapse and expand the groups with a single click. 

To access this function, choose Manipulate > Outline 

5.10.1 Instant outline 
If the selected cell range contains formulas or references, Lotus 
Spreadsheets automatically outlines the selection. 

To access this function... 

Choose Manipulate > Outline > Instant Outline 

To remove the outline, select the table, and then choose Manipulate - 
Outline > Remove. 

5.11 Printing 

This is to specify print settings within a text.  

Choose File > Preferences, and then choose Productivity Tools > Print. 
On the right part of the dialog box, you see printer options and warnings 
before printing. Options available are printer options and printer warnings 
options.  

The print settings defined here apply for all subsequent documents. If you 
want to change settings for the current document only, choose File > Print, 
which will display a Print dialog box. With the help of this dialog box, you can 
set printer properties, print page, copies, and by clicking Options button you 
can further select the default settings for your document to print, that is, to 
print only the selected spreadsheets or to suppress output of empty pages. 



6. Preference Settings 

6.1 File association 

This section describes how to select the file types to open automatically with 
the productivity tools rather than with their original program. The selected 
associations are also used when creating new documents.  

To access this, choose File > Preference > Productivity Tools > File Type 
Association.  

Note: IBM productivity tools are the default applications for the following file 
types: .odt, .ott, .odp, .otp, .ods, .ots, .sxw, .stw, .sxi, .sti, .sxc, .stc. 

6.2 Language setting 

This is where you make settings concerning languages and writing aids for 
your work with productivity tools.  

To access this command... 

Choose File > Preference > Productivity Tools > Language Settings 

6.2.1 Spell check 
This section describes the default dictionaries and other spell  check 
options.  

6.2.2 Available language modules 
This section desribes the installed language modules. 

A language module can contain one or two sub-modules. Each sub-module 
can be available in one or more languages. If you click in front of the name 
of the module, you activate all the available sub-modules simultaneously. If 
you remove a set mark, you deactivate all the available sub-modules 
simultaneously. If you wish to activate or deactivate individual sub-modules, 
click the Edit button to open the Edit Modules dialog box. 

6.2.3 User-defined dictionaries 
This preference lists the available user dictionaries. Mark the user 
dictionaries that you want to use for spell check. Functions available are 
New, Edit, and Delete. 



6.3 Font setting 

This function substitutes a font with a font of your choice. The substitution 
only replaces a font when it is displayed on screen or during printing. It does 
not change the font specified in your document formatting. 

If you want, you can override the default substitution font that your operating 
system uses when it encounters an unavailable font in a document. 

6.4 Print options 

This section describes how to specify print settings for text.  

Choose File > Preferences, and a preference dialog box displays. Choose 
Productivity Tools > Print. On the right side of the dialog box, you can see 
printer options and warnings before printing. Options available are printer 
options and printer warnings options.  

The print settings defined here apply for all subsequent documents. If you 
want to change settings for the current document only, choose File > Print, 
which will display a Print dialog box. With the help of this dialog box, you 
could set printer properties, print page, copies, and by clicking the Options 
button you could further set print options of view, printable content, page, 
and color mode.  



7 Getting More Help 

7.1 Online help 

This quick guide provides the fundamental instructions for using the IBM 
productivity tools. For advanced usage instructions, please refer to the 
productivity tools online help system through either of the following 
entrances: 

• Press F1 or choose Help ( Help Contents in IBM productivity tools); 
• Click on IBM Productivity Tools in the open Help window. 

 

7.2 Custom support team 

If you encounter any problems as you use IBM productivity tools, you are 
welcome to record it and send it to IPTCS@CN.IBM.COM (IBM Productivity 
Tools Customer Support/China/Contr/IBM), where a support engineer will 
help you solve the problem.  

For IBM internal customers, you can access IBM Productivity Tools Customer 
Support Database (9.181.65.112, A_Dir\IPTCSRT.nsf) for more information. 

 

7.3 Learn more about ODF 

To learn more ODF, please visit http://www-
142.ibm.com/software/workplace/products/product5.nsf/wdocs/wmcodf

 
 

http://www-142.ibm.com/software/workplace/products/product5.nsf/wdocs/wmcodf
http://www-142.ibm.com/software/workplace/products/product5.nsf/wdocs/wmcodf
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